Not possible for users to edit stories in the builder

Incident Report for Intractive

Postmortem

Date: Monday, 3 August 2026
Duration: 16:00 – 17:30 CEST (1 hour 30 minutes)
Status: Resolved

Summary
On Monday 3 August, between 16:00 and 17:30 CEST, a significant number of users reported that they were unable to edit their stories in the Builder.

Impact
Story editing was unavailable for affected users for the duration of the incident. No other component of the platform was affected, and all published stories remained available to the public throughout.

Root cause
Investigation identified the cause as a recent update to the access control system, which prevented affected users from making edits.

Resolution
The cause was identified and corrected, and normal editing was restored by 17:30 CEST.

Posted Aug 04, 2026 - 08:27 CEST

Resolved

This incident has been resolved.
Posted Aug 03, 2026 - 22:30 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 03, 2026 - 17:41 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2026 - 17:41 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 03, 2026 - 17:17 CEST

Investigating

We are currently investigating this issue.
Posted Aug 03, 2026 - 16:34 CEST
This incident affected: Builder.