Degradation in e-mail service

Incident Report for Intractive

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 16:07 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2025 - 15:45 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 13:48 CEST

Identified

We've identified an issue with Brevo, the provider that handles transactional e-mail for our platform.

Their team is working to resolve the problem: https://status.brevo.com/
Posted Apr 14, 2025 - 10:44 CEST

Investigating

Authentication e-mails, webook updates and similar transactional e-mails are not always sent by the backend service.

We are currently investigating this issue.
Posted Apr 14, 2025 - 10:35 CEST
This incident affected: API and Builder.